Back to overview
Degraded

CRM Information not displaying

May 2, 2026 at 2:39pm UTC
Affected services
BP Tech CRM

Resolved
May 2, 2026 at 2:52pm UTC

Fixed

Updated
May 2, 2026 at 2:51pm UTC

Fix has been implemented. Monitoring results

Created
May 2, 2026 at 2:39pm UTC

With a recent integration of payment processing, a syntax error seemed to have caused the entire CRM to stop displaying information upon login. This issue is being investigated