Back to overview
Downtime
Latency issues
Apr 19, 2026 at 10:16pm UTC
Affected services
BP ENT Discord Bot
Resolved
Apr 19, 2026 at 10:22pm UTC
Bot has recovered.
Affected services
Updated
Apr 19, 2026 at 10:20pm UTC
Fix has been implemented and bot is recovering.
Affected services
Updated
Apr 19, 2026 at 10:18pm UTC
Bot is fully offline. This is a bigger issue than anticipated. Still investigating the root cause.
Affected services
Created
Apr 19, 2026 at 10:16pm UTC
Bot is not responding to some commands. Investigating the root cause.
Affected services