Back to overview
Degraded
CRM API is down
Apr 19, 2026 at 4:41pm UTC
Affected services
CRM API
Resolved
Apr 19, 2026 at 4:50pm UTC
Fixed.
Affected services
Updated
Apr 19, 2026 at 4:43pm UTC
A fix has been implemented. Testing results.
Affected services
Created
Apr 19, 2026 at 4:41pm UTC
A updated version aimed at permanently fixing the email issue failed to deploy correctly. The core functions remain functional.
Affected services