Back to overview
Downtime
Deployment Error
Apr 3, 2026 at 9:49pm UTC
Affected services
Dash
Resolved
Apr 3, 2026 at 9:56pm UTC
Fixed
Affected services
Updated
Apr 3, 2026 at 9:53pm UTC
fix implemented, monitoring results.
Affected services
Updated
Apr 3, 2026 at 9:52pm UTC
Fix failed. Investigating the issue.
Affected services
Created
Apr 3, 2026 at 9:49pm UTC
Migrating a db caused the deployment script to fail. Implementing fix.
Affected services