aws instance stopped
Resolved
Feb 07, 2026 at 02:41am UTC
all bots are online and responding.
Affected services
Updated
Feb 07, 2026 at 02:37am UTC
Bot is online and responding, other infra is online but not responding. however bot is functional just slow due to the server just starting.
Affected services
Updated
Feb 07, 2026 at 02:35am UTC
bot is online and responding, other parts of the infra are still offline
Affected services
Updated
Feb 07, 2026 at 02:34am UTC
first fix deployed, bot is online but is not responding.
Affected services
Updated
Feb 07, 2026 at 02:30am UTC
bot token expired when aws went down. resetting and working on deployment
Affected services
Created
Feb 07, 2026 at 02:27am UTC
Overloading killed our instance, trouble shooting in process
Affected services